le Pirate Forum
  • Message par nitrees, dimanche 20 octobre 2013 à 19h49

  
surement pas la meilleure solution, c'est du C41
mais qui a déjà essayé?
merci
  • Message par coignet, jeudi 24 octobre 2013 à 19h03

  
Je n'ai pas essayé, mais, comme pour tout film couleur, un simple développement en chimie pour noir et blanc laissera le film recouvert d'un fort voile.
  • Message par paga, jeudi 24 octobre 2013 à 21h00

hédoniste nihiliste
J'avais essayé (accidentellement) avec de l'Ektar (si je me souviens bien) croyant développer de l'Acros100 dans la cuve... en gros ça marche, au sens que le résultat est perdurable au scan, mais avec un fort voile comme le dit Kim, ce qui réduit au final la dynamique des photos et ne donne pas du très beau N&B. Je pense que la BW400 donnera le même genre d'effet (vu que c'est approx la même chimie)
  • Message par paga, dimanche 3 novembre 2013 à 22h11

hédoniste nihiliste
Peut-on avoir des nouvelles de ce test?
J'ai vu quelque part que des gens ont essayés avec du Rodinal 1+100 pendant 60 minutes (1 heure donc) en "stand-dev", température 20C...

:salue
  • Message par nitrees, dimanche 3 novembre 2013 à 22h43

  
essayé, bien sur un voile orangé, pas encore scanné, donnerai des nouvelles dès que..
    ce n'est pas un test mais une erreur
  • Message par nitrees, lundi 21 avril 2014 à 19h06

  


portra 160 développée par erreur avec un lot de N/B
rodinal 1+100 60mn

et kodak 400cn

  • Message par coignet, lundi 21 avril 2014 à 22h27

  
Le Kodak 400 CN ne semble pas avoir aimé ce bain, mais le résultat de la Portra est étonnant et semble très bon.
De plus, on se croirait devant un dada d'Alençon.

en visite : CCbotte et 0 invité(s)
nous disposons de -462 jours payés pour nous ébattre jusqu'au 31/12/2018
serveur : participer
Le Pirate derniers flux RSS des sujets
forum phpBB - adaptation P I R A T E
nous contacter :
courriel